Some users experienced timeouts while starting services in a build
Incident Report for wercker
Resolved
The root cause has been identified and a corrective fix was deployed. Users have confirmed that the problem is no longer affecting them. We apologize for any inconvenience this brief outage may have caused. If you notice any issues, please contact us.
Posted 6 months ago. May 08, 2018 - 23:47 UTC
Investigating
Some users were experiencing build failures. This seems to be restricted to pipelines which use services with long names containing hyphens. This behavior started around 7am ET this morning.
Posted 6 months ago. May 08, 2018 - 23:45 UTC
This incident affected: Wercker.