Degraded Performance for Bitbucket and Github users
Incident Report for wercker
Resolved
Both Github and Bitbucket have resolved their outages and pipelines for those users should be operating normally.
Posted 3 months ago. Mar 02, 2018 - 19:20 UTC
Monitoring
Our monitoring has detected a potential outage with Bitbucket and Github with elevated error rates.

As a result Wercker users who use these code repos may experience a potential outage/degraded performance running pipelines.

Gitlab users are not impacted by this outage
Posted 3 months ago. Mar 02, 2018 - 16:31 UTC