Some users are experiencing timeouts
Incident Report for wercker
Resolved
This issue seems to be resolved now. We will continue to monitor and will open a new incident if there are additional problems. We apologize for the inconvenience. Thank you for building with Wercker!
Posted 5 months ago. Jun 29, 2018 - 02:43 UTC
Monitoring
We are continuing to monitor this issue.
Posted 5 months ago. Jun 28, 2018 - 22:14 UTC
Update
If you are having this issue, changing your pipeline timeout to 30m seems to help. Some of the builds will actually work, but take longer, but others may still fail. We are monitoring this and will keep you up to date.
Posted 5 months ago. Jun 28, 2018 - 19:32 UTC
Update
It does look like npm are having issues on their end: https://status.npmjs.org/
Posted 5 months ago. Jun 28, 2018 - 19:11 UTC
Investigating
We currently have a number of users experiencing seemingly random timeouts in their builds. Some builds will work, and others will timeout, with the same code (no changes). From what we can tell so far, the only commonality seems to be that these occur during npm commands. We are still investigating this issue.
Posted 5 months ago. Jun 28, 2018 - 19:04 UTC
This incident affected: Wercker.