Workflows are currently not completing as expected
Incident Report for wercker
Resolved
We have identified the root cause of this issue. It was an update to one of our microservices. We have rolled back to the previous version and now everything is working fine again. Please accept our apologies for the inconvenience and thanks for using Wercker!
Posted 16 days ago. Jun 08, 2018 - 17:32 UTC
Investigating
We are currently investigating this issue and will update the incident as we find more information.
Posted 16 days ago. Jun 08, 2018 - 17:21 UTC
This incident affected: Wercker.