Long queue times for cummunity edition
Incident Report for wercker
Resolved
We've handled all of backlog. This means that new runs will start quickly again. Note that some users may still have runs queued due to concurrency limits on their account.
Posted 8 months ago. Feb 13, 2019 - 12:58 UTC
Monitoring
We've identified the bottleneck and have made changes. It will take some time before the backlog will be fully processed though.
Posted 8 months ago. Feb 13, 2019 - 10:05 UTC
This incident affected: Wercker.