Brief outage on app.wercker.com
Incident Report for wercker
Resolved
This incident has been resolved.
Posted Nov 19, 2018 - 18:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2018 - 17:59 UTC
Update
Normal service was restored at 1400 UTC
Posted Nov 19, 2018 - 17:58 UTC
Monitoring
We had a brief outage on app.wercker.com between 7.10am and 9.10am New York time (12.10pm - 2.10pm GMT) this morning. Builds were failing with the error "Get https://steps.wercker.com/api/steps/wercker/wercker-init/2.0.0: net/http: TLS handshake timeout" in the "Setup environment" step during this time. We identified the cause as a recent update, and have rolled back that update. Everything appears to be working correctly now. Please contact us on our public slack if you see any issues after 2.10pm GMT - slack.wercker.com to get an invite if you are not already on our slack workspace.
Posted Nov 19, 2018 - 14:13 UTC
This incident affected: Wercker.