Potential degraded performance for Github users
Incident Report for wercker
Resolved
Github has reported that they resolved their outage.
Posted 5 months ago. Feb 28, 2018 - 18:59 UTC
Monitoring
Our monitoring has detected a potential outage with Github with elevated error rates.

As a result Wercker users who use Github may experience a potential outage/degraded performance running pipelines.

Bitbucket and Gitlab users are not impacted by this outage.
Posted 5 months ago. Feb 28, 2018 - 17:55 UTC